Categories
How To

How to disable Composer PHP Version requirements

Run this command to install composer package.

composer install --ignore-platform-reqs

Adds the following config to composer.json to disable platform check.

    "config": {
        ...
        "platform-check": false
    }